Symptoms:

  • Questions no longer saving in the middle of a quiz.
  • User has been saving answers as they complete each question

Cause:

  • User has lost their "session."
  • User has been disconnected with the server.
  • The form data saved on the quiz no longer moves to the server when the user clicks on the save button.

Resolution:

As long as time remains on the quiz:

  1. Open an alternate internet browser.
  2. Log in to Brightspace Learning Environment/D2L.
  3. Go back to the course.
  4. Continue the quiz.
  5. When completed, click Submit.

If you do not want to use an alternate browser:

  1. Write out answers of questions that have not been saved.
  2. Clear the cache file (Temporary Internet Files and History).
  3. Close the browser.
  4. Open a new browser window.
  5. Log in to Brightspace Learning Environment/D2L.
  6. Go back to the course.
  7. Continue the quiz.
  8. Click Submit.