Symptoms:
- Questions no longer saving in the middle of a quiz.
- User has been saving answers as they complete each question
Cause:
- User has lost their "session."
- User has been disconnected with the server.
- The form data saved on the quiz no longer moves to the server when the user clicks on the save button.
Resolution:
As long as time remains on the quiz:
- Open an alternate internet browser.
- Log in to Brightspace Learning Environment/D2L.
- Go back to the course.
- Continue the quiz.
- When completed, click Submit.
If you do not want to use an alternate browser:
- Write out answers of questions that have not been saved.
- Clear the cache file (Temporary Internet Files and History).
- Close the browser.
- Open a new browser window.
- Log in to Brightspace Learning Environment/D2L.
- Go back to the course.
- Continue the quiz.
- Click Submit.