Quizzes
If you are unable to access a quiz and are receiving a “Not Authorized” or “Internal Error” message, this can mean one of the following:
The quiz is not...
Tue, Mar 10, 2020 10:17 AM
If you are unable to submit a quiz, try to re-enter the quiz and submit it (if time is still available). If time is not available, contact your instructor f...
Tue, Mar 10, 2020 10:19 AM
Important: If you exit a timed quiz, time will continue to run on the quiz timer.
If you lost connection to the Internet or the page froze while you were ...
Tue, Mar 10, 2020 10:21 AM
Symptoms:
Questions no longer saving in the middle of a quiz.
User has been saving answers as they complete each question
Cause:
User has lost...
Tue, Mar 10, 2020 11:39 AM
Symptoms:
Save button is unresponsive.
User has not been saving their answer throughout the quiz.
Only one quiz attempt allowed.
Resolution:
I...
Tue, Mar 10, 2020 10:29 AM
To take a Quiz:
On the navbar, click Quizzes.
On the Quiz List page, click on the quiz you want to take.
Read the instructions and details for the...
Mon, Mar 9, 2020 3:30 PM
To request additional quiz attempts, contact the course instructor.
Mon, Mar 9, 2020 3:29 PM
If the instructor has set up submission views, you can view your past quiz submission by doing one of the following from the Quizzes tool:
Click...
Mon, Mar 9, 2020 7:39 AM